summaryrefslogtreecommitdiff
path: root/Tests/Dependency/1/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/Dependency/1/CMakeLists.txt')
-rw-r--r--Tests/Dependency/1/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/Tests/Dependency/1/CMakeLists.txt b/Tests/Dependency/1/CMakeLists.txt
index b50b2e9c5..a8e74e40b 100644
--- a/Tests/Dependency/1/CMakeLists.txt
+++ b/Tests/Dependency/1/CMakeLists.txt
@@ -1,3 +1,3 @@
-ADD_LIBRARY( One OneSrc.c )
+add_library( One OneSrc.c )
# This library has no dependencies
-TARGET_LINK_LIBRARIES( One "" )
+target_link_libraries( One "" )