summaryrefslogtreecommitdiff
path: root/Tests/CustComDepend/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/CustComDepend/CMakeLists.txt')
-rw-r--r--Tests/CustComDepend/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Tests/CustComDepend/CMakeLists.txt b/Tests/CustComDepend/CMakeLists.txt
index d5266842d..46276b2ef 100644
--- a/Tests/CustComDepend/CMakeLists.txt
+++ b/Tests/CustComDepend/CMakeLists.txt
@@ -10,5 +10,5 @@ add_custom_command(
${CustComDepend_BINARY_DIR}/bar.c
DEPENDS ${CustComDepend_BINARY_DIR}/bin/${CMAKE_CFG_INTDIR}/foo
)
-
+
add_library(bar SHARED ${CustComDepend_BINARY_DIR}/bar.c)