summaryrefslogtreecommitdiff
path: root/Tests/CrossCompile/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/CrossCompile/CMakeLists.txt')
-rw-r--r--Tests/CrossCompile/CMakeLists.txt12
1 files changed, 6 insertions, 6 deletions
diff --git a/Tests/CrossCompile/CMakeLists.txt b/Tests/CrossCompile/CMakeLists.txt
index 96a57a051..121cb815e 100644
--- a/Tests/CrossCompile/CMakeLists.txt
+++ b/Tests/CrossCompile/CMakeLists.txt
@@ -1,13 +1,13 @@
cmake_minimum_required (VERSION 2.6)
-PROJECT(CrossCompile)
+project(CrossCompile)
-UNSET(run_result CACHE)
+unset(run_result CACHE)
#Simulate the cross compile condition
-SET(CMAKE_CROSSCOMPILING ON)
+set(CMAKE_CROSSCOMPILING ON)
-ADD_EXECUTABLE(CrossCompile main.c)
+add_executable(CrossCompile main.c)
-TRY_RUN(run_result compile_result
- ${CrossCompile_BINARY_DIR}
+try_run(run_result compile_result
+ ${CrossCompile_BINARY_DIR}
${CrossCompile_SOURCE_DIR}/main.c)