summaryrefslogtreecommitdiff
path: root/Tests/ConfigSources/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/ConfigSources/CMakeLists.txt')
-rw-r--r--Tests/ConfigSources/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Tests/ConfigSources/CMakeLists.txt b/Tests/ConfigSources/CMakeLists.txt
index 1db00cc8a..9eed1c09b 100644
--- a/Tests/ConfigSources/CMakeLists.txt
+++ b/Tests/ConfigSources/CMakeLists.txt
@@ -1,7 +1,7 @@
cmake_minimum_required(VERSION 3.0)
get_property(_isMultiConfig GLOBAL PROPERTY GENERATOR_IS_MULTI_CONFIG)
if(NOT _isMultiConfig AND NOT CMAKE_BUILD_TYPE)
- set(CMAKE_BUILD_TYPE Debug CACHE STRING "Choose the type of build")
+ set(CMAKE_BUILD_TYPE Debug CACHE STRING "Choose the type of build" FORCE)
endif()
project(ConfigSources CXX)