summaryrefslogtreecommitdiff
path: root/Tests/ComplexOneConfig/Executable/Temp/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/ComplexOneConfig/Executable/Temp/CMakeLists.txt')
-rw-r--r--Tests/ComplexOneConfig/Executable/Temp/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/Tests/ComplexOneConfig/Executable/Temp/CMakeLists.txt b/Tests/ComplexOneConfig/Executable/Temp/CMakeLists.txt
index f00955029..041fcff20 100644
--- a/Tests/ComplexOneConfig/Executable/Temp/CMakeLists.txt
+++ b/Tests/ComplexOneConfig/Executable/Temp/CMakeLists.txt
@@ -3,6 +3,6 @@
# The 'complex' executable will then test if this file exists and remove it.
# The contents of this file is not tested (absolute paths).
#
-OUTPUT_REQUIRED_FILES(
- ${Complex_SOURCE_DIR}/Executable/complex.cxx
- ${Complex_BINARY_DIR}/Executable/Temp/complex-required.txt)
+output_required_files(
+ ${Complex_SOURCE_DIR}/Executable/complex.cxx
+ ${Complex_BINARY_DIR}/Executable/Temp/complex-required.txt)