summaryrefslogtreecommitdiff
path: root/Tests/ComplexOneConfig/Executable/Temp/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/ComplexOneConfig/Executable/Temp/CMakeLists.txt')
-rw-r--r--Tests/ComplexOneConfig/Executable/Temp/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/Tests/ComplexOneConfig/Executable/Temp/CMakeLists.txt b/Tests/ComplexOneConfig/Executable/Temp/CMakeLists.txt
new file mode 100644
index 000000000..f00955029
--- /dev/null
+++ b/Tests/ComplexOneConfig/Executable/Temp/CMakeLists.txt
@@ -0,0 +1,8 @@
+#
+# Output the files required by 'complex' to a file.
+# The 'complex' executable will then test if this file exists and remove it.
+# The contents of this file is not tested (absolute paths).
+#
+OUTPUT_REQUIRED_FILES(
+ ${Complex_SOURCE_DIR}/Executable/complex.cxx
+ ${Complex_BINARY_DIR}/Executable/Temp/complex-required.txt)