summaryrefslogtreecommitdiff
path: root/Tests/CheckCompilerRelatedVariables/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/CheckCompilerRelatedVariables/CMakeLists.txt')
-rw-r--r--Tests/CheckCompilerRelatedVariables/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/Tests/CheckCompilerRelatedVariables/CMakeLists.txt b/Tests/CheckCompilerRelatedVariables/CMakeLists.txt
index 20001e6ed..69cfdb8e3 100644
--- a/Tests/CheckCompilerRelatedVariables/CMakeLists.txt
+++ b/Tests/CheckCompilerRelatedVariables/CMakeLists.txt
@@ -37,6 +37,9 @@ endif()
if(DEFINED MSVC11)
math(EXPR msvc_total "${msvc_total} + 1")
endif()
+if(DEFINED MSVC12)
+ math(EXPR msvc_total "${msvc_total} + 1")
+endif()
echo_var(MSVC)
echo_var(MSVC60)
@@ -46,6 +49,7 @@ echo_var(MSVC80)
echo_var(MSVC90)
echo_var(MSVC10)
echo_var(MSVC11)
+echo_var(MSVC12)
echo_var(MSVC_IDE)
if(MSVC)