summaryrefslogtreecommitdiff
path: root/Tests/CTestTestResourceLock/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/CTestTestResourceLock/CMakeLists.txt')
-rw-r--r--Tests/CTestTestResourceLock/CMakeLists.txt18
1 files changed, 9 insertions, 9 deletions
diff --git a/Tests/CTestTestResourceLock/CMakeLists.txt b/Tests/CTestTestResourceLock/CMakeLists.txt
index 1041ef149..4001643fd 100644
--- a/Tests/CTestTestResourceLock/CMakeLists.txt
+++ b/Tests/CTestTestResourceLock/CMakeLists.txt
@@ -1,13 +1,13 @@
cmake_minimum_required (VERSION 2.6)
-PROJECT(CTestTestResourceLock)
-INCLUDE(CTest)
+project(CTestTestResourceLock)
+include(CTest)
-ADD_EXECUTABLE (LockFile lockFile.c)
+add_executable (LockFile lockFile.c)
-ADD_TEST (TestLockedFile1.1 LockFile locked1.txt)
-ADD_TEST (TestLockedFile1.2 LockFile locked1.txt)
-SET_TESTS_PROPERTIES(TestLockedFile1.1 TestLockedFile1.2 PROPERTIES RESOURCE_LOCK "locked1.txt")
+add_test (TestLockedFile1.1 LockFile locked1.txt)
+add_test (TestLockedFile1.2 LockFile locked1.txt)
+set_tests_properties(TestLockedFile1.1 TestLockedFile1.2 PROPERTIES RESOURCE_LOCK "locked1.txt")
-ADD_TEST (TestLockedFile2.1 LockFile locked2.txt)
-ADD_TEST (TestLockedFile2.2 LockFile locked2.txt)
-SET_TESTS_PROPERTIES(TestLockedFile2.1 TestLockedFile2.2 PROPERTIES RESOURCE_LOCK "locked2.txt")
+add_test (TestLockedFile2.1 LockFile locked2.txt)
+add_test (TestLockedFile2.2 LockFile locked2.txt)
+set_tests_properties(TestLockedFile2.1 TestLockedFile2.2 PROPERTIES RESOURCE_LOCK "locked2.txt")