summaryrefslogtreecommitdiff
path: root/Tests/CTestTestFailure/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/CTestTestFailure/CMakeLists.txt')
-rw-r--r--Tests/CTestTestFailure/CMakeLists.txt10
1 files changed, 5 insertions, 5 deletions
diff --git a/Tests/CTestTestFailure/CMakeLists.txt b/Tests/CTestTestFailure/CMakeLists.txt
index 690fbfc5c..01fbb2c4f 100644
--- a/Tests/CTestTestFailure/CMakeLists.txt
+++ b/Tests/CTestTestFailure/CMakeLists.txt
@@ -1,8 +1,8 @@
cmake_minimum_required (VERSION 2.6)
-PROJECT(CTestTestFailure)
-INCLUDE(CTest)
+project(CTestTestFailure)
+include(CTest)
-ADD_EXECUTABLE (NoBuild badCode.cxx)
-TARGET_LINK_LIBRARIES (NoBuild ${EXTRA_LIBS})
+add_executable (NoBuild badCode.cxx)
+target_link_libraries (NoBuild ${EXTRA_LIBS})
-ADD_TEST (TestNoExe NoBuild)
+add_test (TestNoExe NoBuild)