summaryrefslogtreecommitdiff
path: root/Tests/CTestTestFailure/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/CTestTestFailure/CMakeLists.txt')
-rw-r--r--Tests/CTestTestFailure/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/Tests/CTestTestFailure/CMakeLists.txt b/Tests/CTestTestFailure/CMakeLists.txt
new file mode 100644
index 000000000..690fbfc5c
--- /dev/null
+++ b/Tests/CTestTestFailure/CMakeLists.txt
@@ -0,0 +1,8 @@
+cmake_minimum_required (VERSION 2.6)
+PROJECT(CTestTestFailure)
+INCLUDE(CTest)
+
+ADD_EXECUTABLE (NoBuild badCode.cxx)
+TARGET_LINK_LIBRARIES (NoBuild ${EXTRA_LIBS})
+
+ADD_TEST (TestNoExe NoBuild)