summaryrefslogtreecommitdiff
path: root/Tests/CTestTestCrash/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/CTestTestCrash/CMakeLists.txt')
-rw-r--r--Tests/CTestTestCrash/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/Tests/CTestTestCrash/CMakeLists.txt b/Tests/CTestTestCrash/CMakeLists.txt
new file mode 100644
index 000000000..0ac6ba03c
--- /dev/null
+++ b/Tests/CTestTestCrash/CMakeLists.txt
@@ -0,0 +1,7 @@
+cmake_minimum_required (VERSION 2.6)
+PROJECT(CTestTestCrash)
+INCLUDE(CTest)
+
+ADD_EXECUTABLE (Crash crash.cxx)
+
+ADD_TEST (TestCrash Crash)