summaryrefslogtreecommitdiff
path: root/Tests/CTestTestBadExe/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/CTestTestBadExe/CMakeLists.txt')
-rw-r--r--Tests/CTestTestBadExe/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/Tests/CTestTestBadExe/CMakeLists.txt b/Tests/CTestTestBadExe/CMakeLists.txt
index 8a925b62f..c71c21516 100644
--- a/Tests/CTestTestBadExe/CMakeLists.txt
+++ b/Tests/CTestTestBadExe/CMakeLists.txt
@@ -1,7 +1,7 @@
cmake_minimum_required (VERSION 2.6)
-PROJECT(CTestTestBadExe)
-INCLUDE(CTest)
+project(CTestTestBadExe)
+include(CTest)
-CONFIGURE_FILE("${CMAKE_CURRENT_SOURCE_DIR}/notAnExe.txt" "${CMAKE_CURRENT_BINARY_DIR}/notAnExe.txt" COPYONLY)
+configure_file("${CMAKE_CURRENT_SOURCE_DIR}/notAnExe.txt" "${CMAKE_CURRENT_BINARY_DIR}/notAnExe.txt" COPYONLY)
-ADD_TEST (TestBadExe "${CMAKE_CURRENT_BINARY_DIR}/notAnExe.txt")
+add_test (TestBadExe "${CMAKE_CURRENT_BINARY_DIR}/notAnExe.txt")