summaryrefslogtreecommitdiff
path: root/Tests/CPackComponents/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/CPackComponents/CMakeLists.txt')
-rw-r--r--Tests/CPackComponents/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Tests/CPackComponents/CMakeLists.txt b/Tests/CPackComponents/CMakeLists.txt
index 58f5bdffe..1cb86696a 100644
--- a/Tests/CPackComponents/CMakeLists.txt
+++ b/Tests/CPackComponents/CMakeLists.txt
@@ -36,7 +36,7 @@ endif()
# Create installation targets. Note that we put each kind of file
# into a different component via COMPONENT. These components will
# be used to create the installation components.
-install(TARGETS mylib
+install(TARGETS mylib
ARCHIVE
DESTINATION lib
COMPONENT libraries)