summaryrefslogtreecommitdiff
path: root/Tests/CFBundleTest/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/CFBundleTest/CMakeLists.txt')
-rw-r--r--Tests/CFBundleTest/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/Tests/CFBundleTest/CMakeLists.txt b/Tests/CFBundleTest/CMakeLists.txt
index 8fd9efdc6..bf9771c8b 100644
--- a/Tests/CFBundleTest/CMakeLists.txt
+++ b/Tests/CFBundleTest/CMakeLists.txt
@@ -54,3 +54,5 @@ set_source_files_properties(
${CMAKE_CURRENT_BINARY_DIR}/InfoPlist.strings
${CMAKE_CURRENT_BINARY_DIR}/Localized.rsrc
PROPERTIES MACOSX_PACKAGE_LOCATION "Resources/English.lproj")
+
+export(TARGETS CFBundleTest FILE ${CMAKE_CURRENT_BINARY_DIR}/exp.cmake)