summaryrefslogtreecommitdiff
path: root/Source/CursesDialog/form/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Source/CursesDialog/form/CMakeLists.txt')
-rw-r--r--Source/CursesDialog/form/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/Source/CursesDialog/form/CMakeLists.txt b/Source/CursesDialog/form/CMakeLists.txt
index 4e07fa0ff..e9cf30a77 100644
--- a/Source/CursesDialog/form/CMakeLists.txt
+++ b/Source/CursesDialog/form/CMakeLists.txt
@@ -64,3 +64,6 @@ target_link_libraries(cmForm ${CURSES_LIBRARY})
if(CURSES_EXTRA_LIBRARY)
target_link_libraries(cmForm ${CURSES_EXTRA_LIBRARY})
endif()
+if(CURSES_TINFO_LIBRARY)
+ target_link_libraries(cmForm ${CURSES_TINFO_LIBRARY})
+endif()