summaryrefslogtreecommitdiff
path: root/Source/CursesDialog/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Source/CursesDialog/CMakeLists.txt')
-rw-r--r--Source/CursesDialog/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Source/CursesDialog/CMakeLists.txt b/Source/CursesDialog/CMakeLists.txt
index 96e28b491..5efc2fb1a 100644
--- a/Source/CursesDialog/CMakeLists.txt
+++ b/Source/CursesDialog/CMakeLists.txt
@@ -34,4 +34,4 @@ add_executable(ccmake ${CURSES_SRCS} )
target_link_libraries(ccmake CMakeLib)
target_link_libraries(ccmake cmForm)
-install_targets(/bin ccmake)
+install(TARGETS ccmake DESTINATION bin)