summaryrefslogtreecommitdiff
path: root/Example/Hello/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Example/Hello/CMakeLists.txt')
-rw-r--r--Example/Hello/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/Example/Hello/CMakeLists.txt b/Example/Hello/CMakeLists.txt
new file mode 100644
index 000000000..879f4e5b1
--- /dev/null
+++ b/Example/Hello/CMakeLists.txt
@@ -0,0 +1,3 @@
+# Create a library called "Hello" which includes the source file "hello.cxx".
+# The extension is already found. Any number of sources could be listed here.
+add_library (Hello hello.cxx)