summaryrefslogtreecommitdiff
path: root/Tests/VSExternalInclude/Lib2/CMakeLists.txt
diff options
context:
space:
mode:
authorAnas Nashif <anas.nashif@intel.com>2013-02-13 18:21:12 -0800
committerAnas Nashif <anas.nashif@intel.com>2013-02-13 18:21:12 -0800
commitef8aa19c33e83ff019595fd7f8fdc29c35c336a3 (patch)
tree6501b44707b5c6a88fa5f817adee1a3ffcb0012d /Tests/VSExternalInclude/Lib2/CMakeLists.txt
parent035c7fabc3b82cbc9a346c11abe2e9462b4c0379 (diff)
downloadcmake-ef8aa19c33e83ff019595fd7f8fdc29c35c336a3.tar.gz
cmake-ef8aa19c33e83ff019595fd7f8fdc29c35c336a3.tar.bz2
cmake-ef8aa19c33e83ff019595fd7f8fdc29c35c336a3.zip
Imported Upstream version 2.8.10.2upstream/2.8.10.2
Diffstat (limited to 'Tests/VSExternalInclude/Lib2/CMakeLists.txt')
-rw-r--r--Tests/VSExternalInclude/Lib2/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/Tests/VSExternalInclude/Lib2/CMakeLists.txt b/Tests/VSExternalInclude/Lib2/CMakeLists.txt
index 31e40e4e1..f726c3f8b 100644
--- a/Tests/VSExternalInclude/Lib2/CMakeLists.txt
+++ b/Tests/VSExternalInclude/Lib2/CMakeLists.txt
@@ -1,7 +1,7 @@
-PROJECT(VSEXTERNAL_LIB2)
+project(VSEXTERNAL_LIB2)
-INCLUDE_DIRECTORIES(${VSEXTERNAL_LIB2_SOURCE_DIR}/../Lib1)
+include_directories(${VSEXTERNAL_LIB2_SOURCE_DIR}/../Lib1)
-SET(SOURCES lib2.cpp)
+set(SOURCES lib2.cpp)
-ADD_LIBRARY(lib2 ${SOURCES})
+add_library(lib2 ${SOURCES})