summaryrefslogtreecommitdiff
path: root/Tests/Testing/Sub/Sub2/CMakeLists.txt
diff options
context:
space:
mode:
authorAnas Nashif <anas.nashif@intel.com>2013-02-13 18:21:12 -0800
committerAnas Nashif <anas.nashif@intel.com>2013-02-13 18:21:12 -0800
commitef8aa19c33e83ff019595fd7f8fdc29c35c336a3 (patch)
tree6501b44707b5c6a88fa5f817adee1a3ffcb0012d /Tests/Testing/Sub/Sub2/CMakeLists.txt
parent035c7fabc3b82cbc9a346c11abe2e9462b4c0379 (diff)
downloadcmake-ef8aa19c33e83ff019595fd7f8fdc29c35c336a3.tar.gz
cmake-ef8aa19c33e83ff019595fd7f8fdc29c35c336a3.tar.bz2
cmake-ef8aa19c33e83ff019595fd7f8fdc29c35c336a3.zip
Imported Upstream version 2.8.10.2upstream/2.8.10.2
Diffstat (limited to 'Tests/Testing/Sub/Sub2/CMakeLists.txt')
-rw-r--r--Tests/Testing/Sub/Sub2/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/Tests/Testing/Sub/Sub2/CMakeLists.txt b/Tests/Testing/Sub/Sub2/CMakeLists.txt
index fb9e8619e..78f4d1a95 100644
--- a/Tests/Testing/Sub/Sub2/CMakeLists.txt
+++ b/Tests/Testing/Sub/Sub2/CMakeLists.txt
@@ -1,8 +1,8 @@
#
# Add test
#
-ADD_EXECUTABLE(testing2 testing2.cxx)
-ADD_TEST(testing.2 ${Testing_BINARY_DIR}/bin/testing2)
+add_executable(testing2 testing2.cxx)
+add_test(testing.2 ${Testing_BINARY_DIR}/bin/testing2)
add_test(NotCycle.a ${CMAKE_COMMAND} -E echo a)
add_test(NotCycle.test1 ${CMAKE_COMMAND} -E echo test1)