summaryrefslogtreecommitdiff
path: root/Tests/LinkLine/CMakeLists.txt
diff options
context:
space:
mode:
authorAnas Nashif <anas.nashif@intel.com>2013-02-13 18:21:12 -0800
committerAnas Nashif <anas.nashif@intel.com>2013-02-13 18:21:12 -0800
commitef8aa19c33e83ff019595fd7f8fdc29c35c336a3 (patch)
tree6501b44707b5c6a88fa5f817adee1a3ffcb0012d /Tests/LinkLine/CMakeLists.txt
parent035c7fabc3b82cbc9a346c11abe2e9462b4c0379 (diff)
downloadcmake-ef8aa19c33e83ff019595fd7f8fdc29c35c336a3.tar.gz
cmake-ef8aa19c33e83ff019595fd7f8fdc29c35c336a3.tar.bz2
cmake-ef8aa19c33e83ff019595fd7f8fdc29c35c336a3.zip
Imported Upstream version 2.8.10.2upstream/2.8.10.2
Diffstat (limited to 'Tests/LinkLine/CMakeLists.txt')
-rw-r--r--Tests/LinkLine/CMakeLists.txt12
1 files changed, 6 insertions, 6 deletions
diff --git a/Tests/LinkLine/CMakeLists.txt b/Tests/LinkLine/CMakeLists.txt
index c8f0ecf63..6154dd469 100644
--- a/Tests/LinkLine/CMakeLists.txt
+++ b/Tests/LinkLine/CMakeLists.txt
@@ -1,12 +1,12 @@
-PROJECT( LinkLine )
+project( LinkLine )
# Makes sure that the library order as specified by the user are
# unchanged by dependency analysis, etc. libOne and libTwo are
# dependent on each other. The link line should be -lOne -lTwo -lOne.
-ADD_LIBRARY( One One.c )
-ADD_LIBRARY( Two Two.c )
+add_library( One One.c )
+add_library( Two Two.c )
-LINK_LIBRARIES( One Two )
-ADD_EXECUTABLE( LinkLine Exec.c )
-LINK_LIBRARIES( One )
+link_libraries( One Two )
+add_executable( LinkLine Exec.c )
+link_libraries( One )