summaryrefslogtreecommitdiff
path: root/Tests/Jump/Executable/CMakeLists.txt
diff options
context:
space:
mode:
authorAnas Nashif <anas.nashif@intel.com>2013-02-13 18:21:12 -0800
committerAnas Nashif <anas.nashif@intel.com>2013-02-13 18:21:12 -0800
commitef8aa19c33e83ff019595fd7f8fdc29c35c336a3 (patch)
tree6501b44707b5c6a88fa5f817adee1a3ffcb0012d /Tests/Jump/Executable/CMakeLists.txt
parent035c7fabc3b82cbc9a346c11abe2e9462b4c0379 (diff)
downloadcmake-ef8aa19c33e83ff019595fd7f8fdc29c35c336a3.tar.gz
cmake-ef8aa19c33e83ff019595fd7f8fdc29c35c336a3.tar.bz2
cmake-ef8aa19c33e83ff019595fd7f8fdc29c35c336a3.zip
Imported Upstream version 2.8.10.2upstream/2.8.10.2
Diffstat (limited to 'Tests/Jump/Executable/CMakeLists.txt')
-rw-r--r--Tests/Jump/Executable/CMakeLists.txt10
1 files changed, 5 insertions, 5 deletions
diff --git a/Tests/Jump/Executable/CMakeLists.txt b/Tests/Jump/Executable/CMakeLists.txt
index 7658b7e31..bc6731ff1 100644
--- a/Tests/Jump/Executable/CMakeLists.txt
+++ b/Tests/Jump/Executable/CMakeLists.txt
@@ -1,6 +1,6 @@
-IF(NOT LIBRARY_OUTPUT_PATH)
- LINK_DIRECTORIES(${Jump_BINARY_DIR}/Library/Static
+if(NOT LIBRARY_OUTPUT_PATH)
+ link_directories(${Jump_BINARY_DIR}/Library/Static
${Jump_BINARY_DIR}/Library/Shared)
-ENDIF(NOT LIBRARY_OUTPUT_PATH)
-ADD_EXECUTABLE(jumpExecutable jumpExecutable.cxx)
-TARGET_LINK_LIBRARIES(jumpExecutable jumpStatic jumpShared)
+endif()
+add_executable(jumpExecutable jumpExecutable.cxx)
+target_link_libraries(jumpExecutable jumpStatic jumpShared)