summaryrefslogtreecommitdiff
path: root/Tests/DocTest/CMakeLists.txt
diff options
context:
space:
mode:
authorAnas Nashif <anas.nashif@intel.com>2012-10-30 15:39:57 -0700
committerAnas Nashif <anas.nashif@intel.com>2012-10-30 15:39:57 -0700
commit035c7fabc3b82cbc9a346c11abe2e9462b4c0379 (patch)
tree7e40f5a790eae329a8c5d3e59f046451767956ff /Tests/DocTest/CMakeLists.txt
downloadcmake-upstream/2.8.9.tar.gz
cmake-upstream/2.8.9.tar.bz2
cmake-upstream/2.8.9.zip
Imported Upstream version 2.8.9upstream/2.8.9
Diffstat (limited to 'Tests/DocTest/CMakeLists.txt')
-rw-r--r--Tests/DocTest/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/Tests/DocTest/CMakeLists.txt b/Tests/DocTest/CMakeLists.txt
new file mode 100644
index 000000000..837328e81
--- /dev/null
+++ b/Tests/DocTest/CMakeLists.txt
@@ -0,0 +1,7 @@
+cmake_minimum_required (VERSION 2.6)
+project (DocTest)
+
+add_executable (DocTest DocTest.cxx)
+
+set_property(GLOBAL PROPERTY REPORT_UNDEFINED_PROPERTIES
+ "${CMAKE_CURRENT_BINARY_DIR}/UndefinedProperties.txt")