summaryrefslogtreecommitdiff
path: root/Tests/Dependency/Four/CMakeLists.txt
diff options
context:
space:
mode:
authorAnas Nashif <anas.nashif@intel.com>2013-02-13 18:21:12 -0800
committerAnas Nashif <anas.nashif@intel.com>2013-02-13 18:21:12 -0800
commitef8aa19c33e83ff019595fd7f8fdc29c35c336a3 (patch)
tree6501b44707b5c6a88fa5f817adee1a3ffcb0012d /Tests/Dependency/Four/CMakeLists.txt
parent035c7fabc3b82cbc9a346c11abe2e9462b4c0379 (diff)
downloadcmake-ef8aa19c33e83ff019595fd7f8fdc29c35c336a3.tar.gz
cmake-ef8aa19c33e83ff019595fd7f8fdc29c35c336a3.tar.bz2
cmake-ef8aa19c33e83ff019595fd7f8fdc29c35c336a3.zip
Imported Upstream version 2.8.10.2upstream/2.8.10.2
Diffstat (limited to 'Tests/Dependency/Four/CMakeLists.txt')
-rw-r--r--Tests/Dependency/Four/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/Tests/Dependency/Four/CMakeLists.txt b/Tests/Dependency/Four/CMakeLists.txt
index df0f1624e..71c531fe9 100644
--- a/Tests/Dependency/Four/CMakeLists.txt
+++ b/Tests/Dependency/Four/CMakeLists.txt
@@ -1,6 +1,6 @@
-INCLUDE_DIRECTORIES(${Dependency_BINARY_DIR}/Two)
-ADD_LIBRARY( Four FourSrc.c )
-TARGET_LINK_LIBRARIES( Four One Two NoDepA )
+include_directories(${Dependency_BINARY_DIR}/Two)
+add_library( Four FourSrc.c )
+target_link_libraries( Four One Two NoDepA )
# TwoCustom must build before Four.
-ADD_DEPENDENCIES(Four TwoCustom)
+add_dependencies(Four TwoCustom)