summaryrefslogtreecommitdiff
path: root/Tests/CTestTestStopTime/CMakeLists.txt
diff options
context:
space:
mode:
authorAnas Nashif <anas.nashif@intel.com>2013-02-13 18:21:12 -0800
committerAnas Nashif <anas.nashif@intel.com>2013-02-13 18:21:12 -0800
commitef8aa19c33e83ff019595fd7f8fdc29c35c336a3 (patch)
tree6501b44707b5c6a88fa5f817adee1a3ffcb0012d /Tests/CTestTestStopTime/CMakeLists.txt
parent035c7fabc3b82cbc9a346c11abe2e9462b4c0379 (diff)
downloadcmake-ef8aa19c33e83ff019595fd7f8fdc29c35c336a3.tar.gz
cmake-ef8aa19c33e83ff019595fd7f8fdc29c35c336a3.tar.bz2
cmake-ef8aa19c33e83ff019595fd7f8fdc29c35c336a3.zip
Imported Upstream version 2.8.10.2upstream/2.8.10.2
Diffstat (limited to 'Tests/CTestTestStopTime/CMakeLists.txt')
-rw-r--r--Tests/CTestTestStopTime/CMakeLists.txt14
1 files changed, 7 insertions, 7 deletions
diff --git a/Tests/CTestTestStopTime/CMakeLists.txt b/Tests/CTestTestStopTime/CMakeLists.txt
index 5fe30d352..bd8bebdda 100644
--- a/Tests/CTestTestStopTime/CMakeLists.txt
+++ b/Tests/CTestTestStopTime/CMakeLists.txt
@@ -1,11 +1,11 @@
cmake_minimum_required (VERSION 2.6)
-PROJECT(CTestTestStopTime)
-INCLUDE(CTest)
+project(CTestTestStopTime)
+include(CTest)
-ADD_EXECUTABLE (Sleep sleep.c)
+add_executable (Sleep sleep.c)
-ADD_TEST (TestSleep Sleep 30)
-ADD_TEST (ShouldNotRun Sleep 30)
+add_test (TestSleep Sleep 30)
+add_test (ShouldNotRun Sleep 30)
-SET_TESTS_PROPERTIES(ShouldNotRun PROPERTIES DEPENDS TestSleep)
-SET_TESTS_PROPERTIES(ShouldNotRun PROPERTIES WILL_FAIL ON)
+set_tests_properties(ShouldNotRun PROPERTIES DEPENDS TestSleep)
+set_tests_properties(ShouldNotRun PROPERTIES WILL_FAIL ON)