summaryrefslogtreecommitdiff
path: root/Tests/CMakeLists.txt
diff options
context:
space:
mode:
authorJinWang An <jinwang.an@samsung.com>2022-12-27 17:20:06 +0900
committerJinWang An <jinwang.an@samsung.com>2022-12-27 17:20:06 +0900
commit309c331b5acb2d1303e09642820f6d95632f95a6 (patch)
tree68368615685495b6b34223ddd3a49bc5808bb9e4 /Tests/CMakeLists.txt
parentee94ded5e1f6585451d7376f711dc12cb3d92a01 (diff)
downloadcmake-309c331b5acb2d1303e09642820f6d95632f95a6.tar.gz
cmake-309c331b5acb2d1303e09642820f6d95632f95a6.tar.bz2
cmake-309c331b5acb2d1303e09642820f6d95632f95a6.zip
Imported Upstream version 3.22.1upstream/3.22.1
Diffstat (limited to 'Tests/CMakeLists.txt')
-rw-r--r--Tests/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/Tests/CMakeLists.txt b/Tests/CMakeLists.txt
index ecb54c7ae..8b38080fd 100644
--- a/Tests/CMakeLists.txt
+++ b/Tests/CMakeLists.txt
@@ -2234,8 +2234,9 @@ if(BUILD_TESTING)
endif()
if(NOT "${CMAKE_GENERATOR}" MATCHES "Visual Studio 9 "
- AND NOT CMAKE_GENERATOR_TOOLSET)
+ AND NOT CMAKE_GENERATOR_TOOLSET STREQUAL "v90")
ADD_TEST_MACRO(VSWindowsFormsResx VSWindowsFormsResx)
+ ADD_TEST_MACRO(VSManagedCustomCommand)
endif()
add_test(VSExternalInclude ${CMAKE_CTEST_COMMAND}