summaryrefslogtreecommitdiff
path: root/Example/Hello/CMakeLists.txt
diff options
context:
space:
mode:
authorAnas Nashif <anas.nashif@intel.com>2012-10-30 15:39:57 -0700
committerAnas Nashif <anas.nashif@intel.com>2012-10-30 15:39:57 -0700
commit035c7fabc3b82cbc9a346c11abe2e9462b4c0379 (patch)
tree7e40f5a790eae329a8c5d3e59f046451767956ff /Example/Hello/CMakeLists.txt
downloadcmake-035c7fabc3b82cbc9a346c11abe2e9462b4c0379.tar.gz
cmake-035c7fabc3b82cbc9a346c11abe2e9462b4c0379.tar.bz2
cmake-035c7fabc3b82cbc9a346c11abe2e9462b4c0379.zip
Imported Upstream version 2.8.9upstream/2.8.9
Diffstat (limited to 'Example/Hello/CMakeLists.txt')
-rw-r--r--Example/Hello/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/Example/Hello/CMakeLists.txt b/Example/Hello/CMakeLists.txt
new file mode 100644
index 000000000..879f4e5b1
--- /dev/null
+++ b/Example/Hello/CMakeLists.txt
@@ -0,0 +1,3 @@
+# Create a library called "Hello" which includes the source file "hello.cxx".
+# The extension is already found. Any number of sources could be listed here.
+add_library (Hello hello.cxx)