summaryrefslogtreecommitdiff
path: root/otf/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'otf/Makefile.am')
-rw-r--r--otf/Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/otf/Makefile.am b/otf/Makefile.am
new file mode 100644
index 0000000..b9ea8e9
--- /dev/null
+++ b/otf/Makefile.am
@@ -0,0 +1,14 @@
+
+fontdir = $(FONTDIR)
+font_DATA = \
+ Cantarell-Regular.otf \
+ Cantarell-Bold.otf
+
+if SOURCE_REBUILD
+%.otf: $(top_srcdir)/src/%.sfd
+ /usr/bin/env fontforge -script $(top_srcdir)/scripts/generate.sh "$^"
+endif
+
+EXTRA_DIST = $(font_DATA)
+
+-include $(top_srcdir)/git.mk