summaryrefslogtreecommitdiff
path: root/otf/Makefile.am
diff options
context:
space:
mode:
authorAnas Nashif <anas.nashif@intel.com>2012-12-08 17:19:51 -0800
committerAnas Nashif <anas.nashif@intel.com>2012-12-08 17:19:51 -0800
commitb96cfb396f21b82a5c1be53d093198b5b028c08b (patch)
tree03735dff1b6bfd8f1ba6f7a9b812231c6af2fc9f /otf/Makefile.am
downloadcantarell-fonts-b96cfb396f21b82a5c1be53d093198b5b028c08b.tar.gz
cantarell-fonts-b96cfb396f21b82a5c1be53d093198b5b028c08b.tar.bz2
cantarell-fonts-b96cfb396f21b82a5c1be53d093198b5b028c08b.zip
Imported Upstream version 0.0.11upstream/0.0.11
Diffstat (limited to 'otf/Makefile.am')
-rw-r--r--otf/Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/otf/Makefile.am b/otf/Makefile.am
new file mode 100644
index 0000000..b9ea8e9
--- /dev/null
+++ b/otf/Makefile.am
@@ -0,0 +1,14 @@
+
+fontdir = $(FONTDIR)
+font_DATA = \
+ Cantarell-Regular.otf \
+ Cantarell-Bold.otf
+
+if SOURCE_REBUILD
+%.otf: $(top_srcdir)/src/%.sfd
+ /usr/bin/env fontforge -script $(top_srcdir)/scripts/generate.sh "$^"
+endif
+
+EXTRA_DIST = $(font_DATA)
+
+-include $(top_srcdir)/git.mk