summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorspmallick <spmallick@gmail.com>2015-02-23 16:13:20 -0800
committerspmallick <spmallick@gmail.com>2015-02-23 16:13:20 -0800
commit845f9eac2b873e6d018ab83d5a32100ab443a35e (patch)
treea43ea5a31d57da55897e11cc0fb3da1d48df30b1 /CMakeLists.txt
parentcb1f4d61e10539f0e93f30351fb43299c9cf5f0b (diff)
downloadcaffe-845f9eac2b873e6d018ab83d5a32100ab443a35e.tar.gz
caffe-845f9eac2b873e6d018ab83d5a32100ab443a35e.tar.bz2
caffe-845f9eac2b873e6d018ab83d5a32100ab443a35e.zip
APPLE was misspelled. in Line 27
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index adea37be..2a48e062 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -24,7 +24,7 @@ caffe_option(BUILD_docs "Build documentation" ON IF UNIX OR APPLE)
include(cmake/Dependencies.cmake)
# ---[ Flags
-if(UNIX OR APLE)
+if(UNIX OR APPLE)
set(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -fPIC -Wall")
endif()