summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAdam Kosiorek <a.kosiorek@samsung.com>2014-07-24 13:44:05 +0200
committerJeff Donahue <jeff.donahue@gmail.com>2014-08-17 01:07:16 -0700
commit68ae1ab7f2f486d82c9d683d9e1db21ecd329505 (patch)
tree56fb20521a09c1bcb779796ee5c93930ac2080e7 /CMakeLists.txt
parenta2a4d636c9cb4a8f071b1703acfe0aeb6f8d7771 (diff)
downloadcaffe-68ae1ab7f2f486d82c9d683d9e1db21ecd329505.tar.gz
caffe-68ae1ab7f2f486d82c9d683d9e1db21ecd329505.tar.bz2
caffe-68ae1ab7f2f486d82c9d683d9e1db21ecd329505.zip
cmake from binaries
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f65046d6..b7db2c98 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -3,6 +3,7 @@ project( Caffe )
### Build Options ##########################################################################
+option(CPU_ONLY "Build Caffe without GPU support" OFF)
option(BUILD_PYTHON "Build Python wrapper" OFF)
option(BUILD_MATLAB "Build Matlab wrapper" OFF)
option(BUILD_EXAMPLES "Build examples" ON)