summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorphilkr <philkr@users.noreply.github.com>2015-03-06 16:49:19 -0800
committerphilkr <philkr@users.noreply.github.com>2015-03-06 16:58:18 -0800
commit3d30510a50007e03067a028d4585bb1c358d49dc (patch)
treee450fa523a0da2872fc05e0138fff513478aa0a2 /CMakeLists.txt
parent65d84a595d187b39b7299f457967d7f91acf3cd9 (diff)
downloadcaffe-3d30510a50007e03067a028d4585bb1c358d49dc.tar.gz
caffe-3d30510a50007e03067a028d4585bb1c358d49dc.tar.bz2
caffe-3d30510a50007e03067a028d4585bb1c358d49dc.zip
Making python layer work with cmake
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 54b044d3..74fa70c9 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -20,6 +20,7 @@ caffe_option(BUILD_python "Build Python wrapper" ON)
set(python_version "2" CACHE STRING "Specify which python version to use")
caffe_option(BUILD_matlab "Build Matlab wrapper" OFF IF UNIX OR APPLE)
caffe_option(BUILD_docs "Build documentation" ON IF UNIX OR APPLE)
+caffe_option(BUILD_python_layer "Build the caffe python layer" ON)
# ---[ Dependencies
include(cmake/Dependencies.cmake)