summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac8
1 files changed, 7 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 034be0e..c3d2b30 100644
--- a/configure.ac
+++ b/configure.ac
@@ -17,6 +17,7 @@ solaris*)
;;
esac
+dnl support building of Windows DLLs
AC_LIBTOOL_WIN32_DLL
dnl ************************************************************
@@ -62,8 +63,13 @@ AC_HELP_STRING([--disable-debug],[Disable debug options]),
AC_MSG_RESULT(no)
)
+dnl skip libtool C++ and Fortran checks
+m4_undefine([AC_PROG_CXX])
+m4_defun([AC_PROG_CXX],[])
+m4_undefine([AC_PROG_F77])
+m4_defun([AC_PROG_F77],[])
+
dnl libtool setup
-CARES_CLEAR_LIBTOOL_TAGS
AC_PROG_LIBTOOL
AC_MSG_CHECKING([if we need -no-undefined])