summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorYang Tse <yangsita@gmail.com>2008-05-12 15:02:51 +0000
committerYang Tse <yangsita@gmail.com>2008-05-12 15:02:51 +0000
commitd57416b7f5bf8248080604620b122781854c3879 (patch)
treeead98f3e9491a279572a034112421a1bde2a5514 /configure.ac
parente2ba9a3a570e50f9e151d960a810cff76b1d52c5 (diff)
downloadc-ares-d57416b7f5bf8248080604620b122781854c3879.tar.gz
c-ares-d57416b7f5bf8248080604620b122781854c3879.tar.bz2
c-ares-d57416b7f5bf8248080604620b122781854c3879.zip
skip libtool C++ preprocessor compiler and linker checks
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 4 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 70dbcce..da728ed 100644
--- a/configure.ac
+++ b/configure.ac
@@ -76,12 +76,16 @@ AM_CONDITIONAL(DEBUGBUILD, test x$debugbuild = xyes)
dnl skip libtool C++ and Fortran compiler checks
m4_ifdef([AC_PROG_CXX], [m4_undefine([AC_PROG_CXX])])
m4_defun([AC_PROG_CXX],[])
+m4_ifdef([AC_PROG_CXXCPP], [m4_undefine([AC_PROG_CXXCPP])])
+m4_defun([AC_PROG_CXXCPP],[true])
m4_ifdef([AC_PROG_F77], [m4_undefine([AC_PROG_F77])])
m4_defun([AC_PROG_F77],[])
dnl skip libtool C++ and Fortran linker checks
m4_ifdef([AC_LIBTOOL_CXX], [m4_undefine([AC_LIBTOOL_CXX])])
m4_defun([AC_LIBTOOL_CXX],[])
+m4_ifdef([AC_LIBTOOL_CXXCPP], [m4_undefine([AC_LIBTOOL_CXXCPP])])
+m4_defun([AC_LIBTOOL_CXXCPP],[true])
m4_ifdef([AC_LIBTOOL_F77], [m4_undefine([AC_LIBTOOL_F77])])
m4_defun([AC_LIBTOOL_F77],[])