summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorYang Tse <yangsita@gmail.com>2008-10-22 11:10:56 +0000
committerYang Tse <yangsita@gmail.com>2008-10-22 11:10:56 +0000
commit59f458235237fbd7e1d05da87a1711467e438704 (patch)
treed94e7b21e1410ee3fb826368aa5889acfbaec2da /configure.ac
parentf5a8f8c6acc13498716fe345265e7baead13b324 (diff)
downloadc-ares-59f458235237fbd7e1d05da87a1711467e438704.tar.gz
c-ares-59f458235237fbd7e1d05da87a1711467e438704.tar.bz2
c-ares-59f458235237fbd7e1d05da87a1711467e438704.zip
remove from configure.ac temporary magic for the icc seg-fault issue
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac18
1 files changed, 7 insertions, 11 deletions
diff --git a/configure.ac b/configure.ac
index 5de956a..0550eab 100644
--- a/configure.ac
+++ b/configure.ac
@@ -118,10 +118,6 @@ case $host in
AC_MSG_RESULT([yes])
with_pic=yes
;;
- i686*linux*)
- AC_MSG_RESULT([yes])
- with_pic=yes
- ;;
*)
AC_MSG_RESULT([no])
;;
@@ -152,10 +148,10 @@ CARES_SET_COMPILER_DEBUG_OPTS
CARES_SET_COMPILER_OPTIMIZE_OPTS
CARES_SET_COMPILER_WARNING_OPTS
-dnl case $host in
-dnl #
-dnl x86_64*linux*|amd64*freebsd*|ia64*freebsd*)
-dnl #
+case $host in
+ #
+ x86_64*linux*|amd64*freebsd*|ia64*freebsd*)
+ #
if test "$compiler_id" = "INTEL_UNIX_C"; then
#
if test "$compiler_num" -ge "900" &&
@@ -170,9 +166,9 @@ dnl #
fi
#
fi
-dnl ;;
-dnl #
-dnl esac
+ ;;
+ #
+esac
CURL_CHECK_COMPILER_HALT_ON_ERROR
CURL_CHECK_COMPILER_ARRAY_SIZE_NEGATIVE