summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorDaniel Stenberg <daniel@haxx.se>2008-05-23 21:52:56 +0000
committerDaniel Stenberg <daniel@haxx.se>2008-05-23 21:52:56 +0000
commit9fae0a48b1e1d6ae338a955ff34749d7216b2c86 (patch)
tree42a67364f2414ff82041c81a823c21ad941b356a /Makefile.am
parentf0d0df9e9bc0462c9ebbb831bc315a2c2826ce37 (diff)
downloadc-ares-9fae0a48b1e1d6ae338a955ff34749d7216b2c86.tar.gz
c-ares-9fae0a48b1e1d6ae338a955ff34749d7216b2c86.tar.bz2
c-ares-9fae0a48b1e1d6ae338a955ff34749d7216b2c86.zip
list all local sources the (demo) tools need, add a few missing scripts to
the dist tarball and remove a two duplicate file names from EXTRA_DIST (most of it pointed out by Yang Tse)
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/Makefile.am b/Makefile.am
index 26f00ab..a9433ab 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -17,9 +17,9 @@ noinst_PROGRAMS =$(PROGS)
# adig and ahost are just sample programs and thus not mentioned with the
# regular sources and headers
-EXTRA_DIST = AUTHORS CHANGES README.cares Makefile.inc Makefile.dj \
- Makefile.m32 Makefile.netware Makefile.vc6 adig.c ahost.c $(man_MANS) \
- $(MSVCFILES) config-win32.h RELEASE-NOTES libcares.pc.in
+EXTRA_DIST = AUTHORS CHANGES README.cares Makefile.inc Makefile.dj \
+ Makefile.m32 Makefile.netware Makefile.vc6 $(man_MANS) $(MSVCFILES) \
+ config-win32.h RELEASE-NOTES libcares.pc.in buildconf get_ver.awk maketgz
pkgconfigdir = $(libdir)/pkgconfig
pkgconfig_DATA = libcares.pc
@@ -71,13 +71,13 @@ libcares_ladir = $(includedir)
# what headers to install on 'make install':
libcares_la_HEADERS = ares.h ares_version.h ares_dns.h
-ahost_SOURCES = ahost.c ares_getopt.c
+ahost_SOURCES = ahost.c ares_getopt.c ares_getopt.h
ahost_LDADD = $(top_builddir)/$(lib_LTLIBRARIES)
-adig_SOURCES = adig.c ares_getopt.c
+adig_SOURCES = adig.c ares_getopt.c ares_getopt.h
adig_LDADD = $(top_builddir)/$(lib_LTLIBRARIES)
-acountry_SOURCES = acountry.c ares_getopt.c
+acountry_SOURCES = acountry.c ares_getopt.c ares_getopt.h
acountry_LDADD = $(top_builddir)/$(lib_LTLIBRARIES)
# Make files named *.dist replace the file without .dist extension