summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorYang Tse <yangsita@gmail.com>2009-06-02 18:29:09 +0000
committerYang Tse <yangsita@gmail.com>2009-06-02 18:29:09 +0000
commitfdbe9b71d64d475a470d759274e2caf1fc6d67fc (patch)
tree9d0f522be29c1dc44dc1f170c666ce5251714553 /Makefile.am
parent1d7308ee78c532d326cd4048ffd84b0d7e083978 (diff)
downloadc-ares-fdbe9b71d64d475a470d759274e2caf1fc6d67fc.tar.gz
c-ares-fdbe9b71d64d475a470d759274e2caf1fc6d67fc.tar.bz2
c-ares-fdbe9b71d64d475a470d759274e2caf1fc6d67fc.zip
Use relative path to built c-ares tree libtool library
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index 2e26a34..7c6fe6d 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -107,13 +107,13 @@ libcares_la_HEADERS = ares.h ares_version.h ares_dns.h \
ares_build.h ares_rules.h
ahost_SOURCES = ahost.c ares_getopt.c ares_getopt.h
-ahost_LDADD = $(top_builddir)/$(lib_LTLIBRARIES)
+ahost_LDADD = ./libcares.la
adig_SOURCES = adig.c ares_getopt.c ares_getopt.h
-adig_LDADD = $(top_builddir)/$(lib_LTLIBRARIES)
+adig_LDADD = ./libcares.la
acountry_SOURCES = acountry.c ares_getopt.c ares_getopt.h
-acountry_LDADD = $(top_builddir)/$(lib_LTLIBRARIES)
+acountry_LDADD = ./libcares.la
SOURCEDMANDIR = man3
SOURCEDMANPAGES = ares_init.3