summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorDaniel Stenberg <daniel@haxx.se>2007-12-11 19:34:31 +0000
committerDaniel Stenberg <daniel@haxx.se>2007-12-11 19:34:31 +0000
commitad10862b8d5c166a12b20e689947bd0061c85e4b (patch)
tree772c40b0264a34d7418c7868f6c59f02bb2f4922 /Makefile.am
parent521b982a8b7facfa389b973b9f8cb73a7f9f6313 (diff)
downloadc-ares-ad10862b8d5c166a12b20e689947bd0061c85e4b.tar.gz
c-ares-ad10862b8d5c166a12b20e689947bd0061c85e4b.tar.bz2
c-ares-ad10862b8d5c166a12b20e689947bd0061c85e4b.zip
build acountry too
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index c978183..4148870 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -11,7 +11,7 @@ MSVCFILES = vc/adig/adig.dep vc/adig/adig.dsp vc/vc.dsw vc/ahost/ahost.dep \
if DEBUGBUILD
PROGS =
else
-PROGS = ahost adig
+PROGS = ahost adig acountry
endif
noinst_PROGRAMS =$(PROGS)
@@ -77,6 +77,9 @@ ahost_LDADD = $(top_builddir)/$(lib_LTLIBRARIES)
adig_SOURCES = adig.c ares_getopt.c
adig_LDADD = $(top_builddir)/$(lib_LTLIBRARIES)
+acountry_SOURCES = acountry.c ares_getopt.c
+acountry_LDADD = $(top_builddir)/$(lib_LTLIBRARIES)
+
# Make files named *.dist replace the file without .dist extension
dist-hook:
find $(distdir) -name "*.dist" -exec rm {} \;