summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorDaniel Stenberg <daniel@haxx.se>2007-12-10 22:20:26 +0000
committerDaniel Stenberg <daniel@haxx.se>2007-12-10 22:20:26 +0000
commit6d913add783a2f9b2a02a459eae5de2be098086e (patch)
tree3821c9800110d33bf76348a993c69844229b58f1 /Makefile.am
parent03431e22b23b67c55bf8404e677827fe3f014a9e (diff)
downloadc-ares-6d913add783a2f9b2a02a459eae5de2be098086e.tar.gz
c-ares-6d913add783a2f9b2a02a459eae5de2be098086e.tar.bz2
c-ares-6d913add783a2f9b2a02a459eae5de2be098086e.zip
grrr, the previous commit was meant to properly make sure that we don't
link any executables when doing debug builds since they kind of assume symbols provided by libcurl, but it also wrongly included acountry.c
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 1 insertions, 4 deletions
diff --git a/Makefile.am b/Makefile.am
index 4148870..c978183 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -11,7 +11,7 @@ MSVCFILES = vc/adig/adig.dep vc/adig/adig.dsp vc/vc.dsw vc/ahost/ahost.dep \
if DEBUGBUILD
PROGS =
else
-PROGS = ahost adig acountry
+PROGS = ahost adig
endif
noinst_PROGRAMS =$(PROGS)
@@ -77,9 +77,6 @@ ahost_LDADD = $(top_builddir)/$(lib_LTLIBRARIES)
adig_SOURCES = adig.c ares_getopt.c
adig_LDADD = $(top_builddir)/$(lib_LTLIBRARIES)
-acountry_SOURCES = acountry.c ares_getopt.c
-acountry_LDADD = $(top_builddir)/$(lib_LTLIBRARIES)
-
# Make files named *.dist replace the file without .dist extension
dist-hook:
find $(distdir) -name "*.dist" -exec rm {} \;