summaryrefslogtreecommitdiff
path: root/packaging/oma-ds-agent.spec
diff options
context:
space:
mode:
Diffstat (limited to 'packaging/oma-ds-agent.spec')
-rwxr-xr-xpackaging/oma-ds-agent.spec10
1 files changed, 5 insertions, 5 deletions
diff --git a/packaging/oma-ds-agent.spec b/packaging/oma-ds-agent.spec
index c1211d3..51730c8 100755
--- a/packaging/oma-ds-agent.spec
+++ b/packaging/oma-ds-agent.spec
@@ -57,9 +57,9 @@ sqlite3 %{buildroot}/opt/dbspace/.omasyncagent.db "PRAGMA journal_mode = PERSIST
%make_install
# systemd service script sertup
-mkdir -p %{buildroot}%{_libdir}/systemd/user/tizen-middleware.target.wants
-install -m 0644 %SOURCE1 %{buildroot}%{_libdir}/systemd/user/
-ln -s ../oma-ds-agent.service %{buildroot}%{_libdir}/systemd/user/tizen-middleware.target.wants/oma-ds-agent.service
+mkdir -p %{buildroot}%{_libdir}/systemd/system/graphical.target.wants
+install -m 0644 %SOURCE1 %{buildroot}%{_libdir}/systemd/system/
+ln -s ../oma-ds-agent.service %{buildroot}%{_libdir}/systemd/system/graphical.target.wants/oma-ds-agent.service
%clean
rm -rf %{buildroot}
@@ -124,8 +124,8 @@ rm -rf /usr/share/oma-ds-cfg
/etc/init.d/oma-ds
%defattr(644,root,root)
-/usr/lib/systemd/user/oma-ds-agent.service
-/usr/lib/systemd/user/tizen-middleware.target.wants/oma-ds-agent.service
+/usr/lib/systemd/system/oma-ds-agent.service
+/usr/lib/systemd/system/graphical.target.wants/oma-ds-agent.service
%files -n ds-public-plugins
%manifest ds-public-plugins.manifest