summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a247e15..2839847 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -10,6 +10,9 @@ SET(PLUGINDIR "${PREFIX}/lib/${PROJECT_NAME}")
SET(VERSION "0.1.66")
SET(VERSION_MAJOR "0")
+CONFIGURE_FILE(oma-ds-cfg/omads_fw_config.xml.in oma-ds-cfg/omads_fw_config.xml)
+CONFIGURE_FILE(oma-ds-agent.manifest.in oma-ds-agent.manifest)
+
# pass macro defition to source files
ADD_DEFINITIONS("-DPREFIX=\"${PREFIX}\"")
ADD_DEFINITIONS("-DPLUGINDIR=\"${PLUGINDIR}\"")