summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorKévin THIERRY <kevin.thierry@open.eurogiciel.org>2014-02-13 14:24:16 +0100
committerKévin THIERRY <kevin.thierry@open.eurogiciel.org>2014-05-16 11:14:43 +0200
commit16dd30cb7b9c86bc5744ff170f45683d5c76ac0c (patch)
treee6fb1088b0287ae88e3a44c0ff7fc22478b87611 /CMakeLists.txt
parentbe41cb5bbf3b00430c1fff05f36c69fe3a56e127 (diff)
downloadoma-ds-agent-submit/tizen_ivi/20140622.000000.tar.gz
oma-ds-agent-submit/tizen_ivi/20140622.000000.tar.bz2
oma-ds-agent-submit/tizen_ivi/20140622.000000.zip
Bug-Tizen: PTREL-271 Change-Id: I65b0d09ba91e9d072358d50950f31bd31c22c143 Signed-off-by: Kévin THIERRY <kevin.thierry@open.eurogiciel.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a247e15..2839847 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -10,6 +10,9 @@ SET(PLUGINDIR "${PREFIX}/lib/${PROJECT_NAME}")
SET(VERSION "0.1.66")
SET(VERSION_MAJOR "0")
+CONFIGURE_FILE(oma-ds-cfg/omads_fw_config.xml.in oma-ds-cfg/omads_fw_config.xml)
+CONFIGURE_FILE(oma-ds-agent.manifest.in oma-ds-agent.manifest)
+
# pass macro defition to source files
ADD_DEFINITIONS("-DPREFIX=\"${PREFIX}\"")
ADD_DEFINITIONS("-DPLUGINDIR=\"${PLUGINDIR}\"")