summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 61fee7c..e7df956 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -84,6 +84,15 @@ test_truncate_nl_LDADD = \
tests += test-truncate_nl
# ------------------------------------------------------------------------------
+test_exec_SOURCES = \
+ test/test-exec.c
+
+test_exec_LDADD = \
+ libsystem.la
+
+tests += test-exec
+
+# ------------------------------------------------------------------------------
pkgconfiglib_DATA += \
libsystem-sd/libsystem-sd.pc