summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJiyoung Yun <jy910.yun@samsung.com>2015-01-30 19:19:33 +0900
committerJiyoung Yun <jy910.yun@samsung.com>2015-02-12 14:00:30 +0900
commit9854fb4624b6f419fc149698a9783d351249be89 (patch)
tree3988607697e5796534e5ea20ae1c86e7af999ded /CMakeLists.txt
parent9298d6349a42a62be2b48d108bf8ea7bed1ac4bb (diff)
downloadlibdevice-node-9854fb4624b6f419fc149698a9783d351249be89.tar.gz
libdevice-node-9854fb4624b6f419fc149698a9783d351249be89.tar.bz2
libdevice-node-9854fb4624b6f419fc149698a9783d351249be89.zip
Led device support to control the brightness level, color and duty. There is an detail information in Tizen Wiki: https://wiki.tizen.org/wiki/HAL_upgrade_for_Tizen_3.0#Device Signed-off-by: Jiyoung Yun <jy910.yun@samsung.com> Change-Id: I70b0402fb528ba057ec782c4ba1718eb3dbd4225
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a156cd9..8accafd 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -28,7 +28,8 @@ SET(HEADERS
SET(HW_HEADERS
hw/common.h
- hw/backlight.h)
+ hw/backlight.h
+ hw/led.h)
INCLUDE(devices/CMakeLists.txt)