summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorlokilee73 <changjoo.lee@samsung.com>2019-05-17 16:55:06 +0900
committerlokilee73 <changjoo.lee@samsung.com>2019-05-22 15:40:15 +0900
commit08666c3c9dab1d68399a0e888cf669222d09a739 (patch)
tree903e95ff71353a4799cab9ec57d7c6640f9ce172 /CMakeLists.txt
parentd6a3b3fe3b088edf094711e4eb1e34f82609720f (diff)
downloaddeviced-08666c3c9dab1d68399a0e888cf669222d09a739.tar.gz
deviced-08666c3c9dab1d68399a0e888cf669222d09a739.tar.bz2
deviced-08666c3c9dab1d68399a0e888cf669222d09a739.zip
Change lcd control method from dbus-send to using internal APIs supported by dpms
Change-Id: I69e62ebbc8083a40fc383d2c2f36a63d7c975ebe Signed-off-by: lokilee73 <changjoo.lee@samsung.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 151bf1b9..a90dec1b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -176,6 +176,9 @@ SET(PKG_MODULES
capi-system-device
libsystemd
libsyscommon
+ wayland-client
+ tizen-extension-client
+ tizen-dpms-client
)
IF(DISPLAY_MODULE STREQUAL on)