summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorKarol Lewandowski <k.lewandowsk@samsung.com>2016-02-22 18:11:30 +0100
committerAdrian Szyndela <adrian.s@samsung.com>2016-02-29 13:13:56 +0100
commitdf53824815d965f54a082a361b97fd94d605c918 (patch)
treea490a8fc924bc1a09ecec546babf042a4193f1b8 /CMakeLists.txt
parentffab47b26677b94c768b110e2857a7c18ac87777 (diff)
downloadcrash-worker-df53824815d965f54a082a361b97fd94d605c918.tar.gz
crash-worker-df53824815d965f54a082a361b97fd94d605c918.tar.bz2
crash-worker-df53824815d965f54a082a361b97fd94d605c918.zip
crash-pipe: Add utility to process core sent to stdin
This is going to be used as systemd-coredump replacement. Change-Id: Ib7074ba5e10990d8487b1693a8c92431cdee6964
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2e1fb00..9e407b2 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -5,5 +5,6 @@ SET(PREFIX ${CMAKE_INSTALL_PREFIX})
# Sub modules
ADD_SUBDIRECTORY(src/crash-manager)
+ADD_SUBDIRECTORY(src/crash-pipe)
ADD_SUBDIRECTORY(src/dump_systemstate)