summaryrefslogtreecommitdiff
path: root/systemd/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'systemd/CMakeLists.txt')
-rw-r--r--systemd/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/systemd/CMakeLists.txt b/systemd/CMakeLists.txt
new file mode 100644
index 0000000..bf7bb79
--- /dev/null
+++ b/systemd/CMakeLists.txt
@@ -0,0 +1,8 @@
+CONFIGURE_FILE(${CMAKE_SOURCE_DIR}/systemd/webappenc-initializer.service.in
+ ${CMAKE_SOURCE_DIR}/systemd/webappenc-initializer.service @ONLY)
+
+INSTALL(FILES
+ ${CMAKE_SOURCE_DIR}/systemd/webappenc-initializer.service
+ DESTINATION
+ ${SYSTEMD_UNIT_DIR}
+)