summaryrefslogtreecommitdiff
path: root/systemd/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'systemd/CMakeLists.txt')
-rw-r--r--systemd/CMakeLists.txt24
1 files changed, 16 insertions, 8 deletions
diff --git a/systemd/CMakeLists.txt b/systemd/CMakeLists.txt
index bf7bb79..99eafd5 100644
--- a/systemd/CMakeLists.txt
+++ b/systemd/CMakeLists.txt
@@ -1,8 +1,16 @@
-CONFIGURE_FILE(${CMAKE_SOURCE_DIR}/systemd/webappenc-initializer.service.in
- ${CMAKE_SOURCE_DIR}/systemd/webappenc-initializer.service @ONLY)
-
-INSTALL(FILES
- ${CMAKE_SOURCE_DIR}/systemd/webappenc-initializer.service
- DESTINATION
- ${SYSTEMD_UNIT_DIR}
-)
+# Copyright (c) 2016 Samsung Electronics Co., Ltd All Rights Reserved
+#
+# Licensed under the Apache License, Version 2.0 (the "License");
+# you may not use this file except in compliance with the License.
+# You may obtain a copy of the License at
+#
+# http://www.apache.org/licenses/LICENSE-2.0
+#
+# Unless required by applicable law or agreed to in writing, software
+# distributed under the License is distributed on an "AS IS" BASIS,
+# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
+# See the License for the specific language governing permissions and
+# limitations under the License.
+#
+CONFIGURE_FILE(webappenc-initializer.service.in webappenc-initializer.service @ONLY)
+INSTALL(FILES webappenc-initializer.service DESTINATION ${SYSTEMD_UNIT_DIR})