summaryrefslogtreecommitdiff
path: root/srcs/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'srcs/CMakeLists.txt')
-rw-r--r--srcs/CMakeLists.txt27
1 files changed, 23 insertions, 4 deletions
diff --git a/srcs/CMakeLists.txt b/srcs/CMakeLists.txt
index b95531b..3de6d18 100644
--- a/srcs/CMakeLists.txt
+++ b/srcs/CMakeLists.txt
@@ -1,11 +1,30 @@
+# Copyright (c) 2016 Samsung Electronics Co., Ltd All Rights Reserved
+#
+# Licensed under the Apache License, Version 2.0 (the "License");
+# you may not use this file except in compliance with the License.
+# You may obtain a copy of the License at
+#
+# http://www.apache.org/licenses/LICENSE-2.0
+#
+# Unless required by applicable law or agreed to in writing, software
+# distributed under the License is distributed on an "AS IS" BASIS,
+# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
+# See the License for the specific language governing permissions and
+# limitations under the License.
+#
+# @file CMakeLists.txt
+# @author
+# @brief
+#
+
################################################################################
# for libwebappenc.so
################################################################################
-
SET(WEB_APP_ENC_SOURCES
- ${CMAKE_CURRENT_SOURCE_DIR}/web_app_enc.c
- ${CMAKE_CURRENT_SOURCE_DIR}/key_handler.c
- ${CMAKE_CURRENT_SOURCE_DIR}/crypto_service.c
+ web_app_enc.c
+ key_handler.c
+ crypto_service.c
+ decrypt_migrated_wgt.c
)
INCLUDE_DIRECTORIES(