summaryrefslogtreecommitdiff
path: root/tests/resources/CMakeLists.txt
diff options
context:
space:
mode:
authorKyungwook Tak <k.tak@samsung.com>2016-12-09 11:30:58 +0900
committerKyungwook Tak <k.tak@samsung.com>2016-12-09 11:30:58 +0900
commit3898acb11d7a788f8233620fdf9e6f774a89e2c6 (patch)
tree9594136c8f46a4569a9409f99f6dd383b26cb4bd /tests/resources/CMakeLists.txt
parent1fcac8945420537f89d24a0e8e52ec99cc432674 (diff)
parent9fddab9e58ccd9acdecdbfcf12770c50feac4d2b (diff)
downloadlibwebappenc-3898acb11d7a788f8233620fdf9e6f774a89e2c6.tar.gz
libwebappenc-3898acb11d7a788f8233620fdf9e6f774a89e2c6.tar.bz2
libwebappenc-3898acb11d7a788f8233620fdf9e6f774a89e2c6.zip
Change-Id: Ic6865eb0a587c50af8b81e929eb007f57c2bd1d0 Signed-off-by: Kyungwook Tak <k.tak@samsung.com>
Diffstat (limited to 'tests/resources/CMakeLists.txt')
-rw-r--r--tests/resources/CMakeLists.txt19
1 files changed, 19 insertions, 0 deletions
diff --git a/tests/resources/CMakeLists.txt b/tests/resources/CMakeLists.txt
new file mode 100644
index 0000000..fa0856f
--- /dev/null
+++ b/tests/resources/CMakeLists.txt
@@ -0,0 +1,19 @@
+# Copyright (c) 2016 Samsung Electronics Co., Ltd All Rights Reserved
+#
+# Licensed under the Apache License, Version 2.0 (the "License");
+# you may not use this file except in compliance with the License.
+# You may obtain a copy of the License at
+#
+# http://www.apache.org/licenses/LICENSE-2.0
+#
+# Unless required by applicable law or agreed to in writing, software
+# distributed under the License is distributed on an "AS IS" BASIS,
+# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
+# See the License for the specific language governing permissions and
+# limitations under the License.
+#
+INSTALL(
+ FILES pubkey.pem prikey.pem
+ DESTINATION ${RW_SHARE_DIR}/wae/test/app_dek
+ PERMISSIONS OWNER_READ
+)