summaryrefslogtreecommitdiff
path: root/resources/CMakeLists.txt
diff options
context:
space:
mode:
authorDongsun Lee <ds73.lee@samsung.com>2015-05-26 09:42:38 +0900
committerDongsun Lee <ds73.lee@samsung.com>2015-07-24 10:58:41 +0900
commit7abaa019637e0a534969d304cae7f7f43c4ab0a6 (patch)
tree9a2bb4f95b6c50ac39394abf87022d4a1a95fef2 /resources/CMakeLists.txt
parentd6556f8d8b13aadc9907b6609b773e29d2e22e7a (diff)
downloadlibwebappenc-7abaa019637e0a534969d304cae7f7f43c4ab0a6.tar.gz
libwebappenc-7abaa019637e0a534969d304cae7f7f43c4ab0a6.tar.bz2
libwebappenc-7abaa019637e0a534969d304cae7f7f43c4ab0a6.zip
initial version
Change-Id: Ibb7891bee67bdd82f34187f5da2fc3c4bbfa8fcd Signed-off-by: Dongsun Lee <ds73.lee@samsung.com>
Diffstat (limited to 'resources/CMakeLists.txt')
-rw-r--r--resources/CMakeLists.txt12
1 files changed, 12 insertions, 0 deletions
diff --git a/resources/CMakeLists.txt b/resources/CMakeLists.txt
new file mode 100644
index 0000000..4462cee
--- /dev/null
+++ b/resources/CMakeLists.txt
@@ -0,0 +1,12 @@
+################################################################################
+# for resource install
+################################################################################
+
+INSTALL(FILES
+ ${PROJECT_SOURCE_DIR}/resources/WAE_APPDEK_KEK_PublicKey.pem
+ ${PROJECT_SOURCE_DIR}/resources/WAE_APPDEK_KEK_PrivateKey.pem
+ DESTINATION ${TZ_SYS_SHARE}/wae/app_dek/
+ PERMISSIONS OWNER_READ
+ OWNER_WRITE
+)
+